[Bug 424772] [NEW] Sync linux-libertine 4.4.1-3 (universe) from Debian unstable (main).

Launchpad Bug Tracker 424772 at bugs.launchpad.net
Sat Sep 5 11:57:08 BST 2009


You have been subscribed to a public bug by Christoph Egger (christoph-egger):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

 affects ubuntu/linux-libertine
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors
 done

Please sync linux-libertine 4.4.1-3 (universe) from Debian unstable
(main).

This will close lp bug 421550

The package builds fine in a karmic cowbuilder environment

Changelog since current karmic version 4.4.1-1:

linux-libertine (4.4.1-3) unstable; urgency=low

  * Removing vcs fields.
  * Orphaning package.

 -- Daniel Baumann <daniel at debian.org>  Thu, 27 Aug 2009 10:33:06 +0200

linux-libertine (4.4.1-2) unstable; urgency=low

  * Updating sections field.
  * Using correct rfc-2822 date formats in changelog.
  * Adding patch from Chris Lawrence <lordsutch at att.net> to correct
    wrong font naming (Closes: #523186).
  * Updating package to standards version 3.8.3.
  * Minimalizing rules file.
  * Adding misc depends.

 -- Daniel Baumann <daniel at debian.org>  Sun, 23 Aug 2009 09:52:19 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10rc1 (GNU/Linux)

iQIcBAEBCgAGBQJKokOCAAoJEKv/7bJACMb5obwQAIPfYZchnMcxUlzT2P/wmbuq
3tBRc8qaFjQIt25Tc+IGdCNbkOrRpdiHDZigJHGxKn2+F6WiCAHqqF0EPxyKH5tM
oYwG5IaPRjIoydU+1jOAqN28bY92r59Fg3ydpNVvcimms6lVKWoKJ/qVsXDmnZ63
uLF9RiYv0uAbnRK+GdZI13D3u0+EhAkt1PnNbVJglRYKxlSf+oslKhUPq/8R5reb
RNCOY3yCNA8FBB8ZD9eQbsWzHF+KFcLiHMwDNT9OlilVf1JEmMj4ehJLxM83gz3D
dCo50j02krlcbXUCrWtu5/1+cjpkxAecaJxSMxs9S3CMEOgH8WreWfqKfp5aFDR7
O20ig8KC0fyx9pc5S+w0/PdYheybehmkqqMQ9yvQfhrLbWg9HlPxBJSg+fI3KjxK
OBqr7nDk7OXxObjbbH45LVOFUevCqWkFPh1YJLer5x9givkHvn2PX9Csye1u5HDB
iQg/AnvMGGjDWFZlArLUNIJqvaHRN6O6rL7QGuSc1EhTMBx9AvWK12mrrk5FiMhX
TfA5wypyu85XGQzEEgcvtVUcQ25PF2yyPAgTyIGOkdj+92CEEnfRXj1PL5ebdx95
i3Ff9qZPwKZ02Amut6Gm/JMSfnYHW4imbEtyrWcCjSgHAfP8K/12EweKQBW5+ps6
M+iCBNs7gdc5q3GjPQmi
=N81U
-----END PGP SIGNATURE-----

** Affects: linux-libertine (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Sync linux-libertine 4.4.1-3 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/424772
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list