[Bug 423792] Re: liblo0 needs to be updated

Matthias Klumpp matthias at nlinux.org
Fri Sep 4 07:35:40 BST 2009


Oops!
This works. But the library was named liblo.so.0.23 -> liblo.7, so maybe the package name has to be changed.
I updated those information to fix some lintian errors. Is a feature-freeze exception necessary? The package is nothing critical, just a "nice to have" for applications that need liblo > 0.23.

** Attachment added: "liblo_0.26-0ubuntu1.diff.gz"
   http://launchpadlibrarian.net/31299355/liblo_0.26-0ubuntu1.diff.gz

-- 
liblo0 needs to be updated
https://bugs.launchpad.net/bugs/423792
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list