[Bug 423683] [NEW] Sync bitlbee-skype 0.7.2-1 (universe) from Debian unstable (contrib)

Launchpad Bug Tracker 423683 at bugs.launchpad.net
Thu Sep 3 13:30:20 BST 2009


You have been subscribed to a public bug by أحمد المحمودي (Ahmed El-Mahmoudy) (aelmahmoudy):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

 affects ubuntu
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors
 done

Please sync bitlbee-skype 0.7.2-1 (universe) from Debian unstable
(contrib)

All changelog entries:

bitlbee-skype (0.7.2-1) unstable; urgency=low

  * New upstream release.
  * configure.ac: Applied patch from upstream git to add  fPIC to 
    CFLAGS to fix build on hppa. (Closes: #532917)
  * Removed Debian-specific wrapper script since configuration 
    has been fixed upstream.
  * skyped.py Applied patch from upstream git to instruct user to 
    create config in ~/.skyped instead of the system config dir.
  * debian/skyped.install: Install skyped to usr/bin instead of 
    usr/lib/skyped.
  
 -- David Spreen <netzwurm at debian.org>  Mon, 31 Aug 2009 09:08:56 -0700

bitlbee-skype (0.7.1-1) experimental; urgency=low

  * Initial release (Closes: #515785)
  * debian/skyped.wrapper: Wrapper script to start skyped with config
    in ~/.skyped/. 
  * debian/skyped.README.Debian: Added information on specificities of 
    Debian package.

 -- David Spreen <netzwurm at debian.org>  Fri, 20 Feb 2009 08:55:35 -0800
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iQEcBAEBCAAGBQJKn7a7AAoJELwZapTt3aG3JKsH/1+z/Jgy/1lyGWDtQt8U2gR7
TooO0T5WKlv0MW2pqnOCEFC4vNe1Ds+1CuzGpypTQeLDzbqVe1nIjyFvlb3m2Dhx
f7lRTQVU9ARW1xn044s0I/GS8/pguJMW1DexzkIeUQ8+z2uohHQw4wWvlR9+kyvO
Wj8kBSrWM6Alc4uvP46IEbQcJVrg2EbiCHpmkcJhzZIeh1WTC/97hkbRyXUTOuMl
QdA0Ikg2T4vOR+6phomx95cAuTkJxoinLzV2LelUL9kAZ22V02yTSWn/MJyEazD6
CYIZE2xtB+WV1NlHHOHX+fm2iH8qdjgjLWgt4ZtvXwTloA4+rZyJ36DrMMneFcU=
=hkNv
-----END PGP SIGNATURE-----

** Affects: ubuntu
     Importance: Wishlist
         Status: New

-- 
Sync bitlbee-skype 0.7.2-1 (universe) from Debian unstable (contrib)
https://bugs.launchpad.net/bugs/423683
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list