[Bug 389633] Re: package svk (not installed) failed to install/upgrade: trying to overwrite `/etc/bash_completion.d/svk', which is also in package bash-completion

Steve Beattie sbeattie at ubuntu.com
Sat Oct 24 04:57:36 BST 2009


Bah, I shouldn't try to make packaging fixes on a friday night; attached
is the bash-completion debdiff with a non-~ppa version string in the
changelog. (I tested both the svk and bash-completion fixes in my ppa at
https://launchpad.net/~sbeattie/+archive/ppa) Sorry for the excess
noise.

** Attachment added: "bash-completion-conflict_with_older_svk-lp389633.patch"
   http://launchpadlibrarian.net/34306447/bash-completion-conflict_with_older_svk-lp389633.patch

-- 
package svk (not installed) failed to install/upgrade: trying to overwrite `/etc/bash_completion.d/svk', which is also in package bash-completion
https://bugs.launchpad.net/bugs/389633
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list