[Bug 439396] [NEW] [FFe] Merge hugin 0.8.0.dfsg-2 (universe) from Debian unstable (main)

Launchpad Bug Tracker 439396 at bugs.launchpad.net
Mon Oct 5 18:23:26 BST 2009


You have been subscribed to a public bug by Darxus (darxus):

Binary package hint: hugin

Hugin is out-of-dated and needs updating. For more details see bug #405234
0.8.0 needs to build libpano13 2.9.14, requested already - see bug #440177
So for the first step please sync libpano from Debian unstable, then hugin.

 hugin  (0.8.0.dfsg-2) unstable; urgency=low

   * Upload to unstable.
   * Use dversionmangle in watchfile.

 -- Andreas Metzler <ametzler at debian.org>  Wed, 09 Sep 2009 20:11:43 +0200
hugin (0.8.0.dfsg-1) experimental; urgency=low

   [ Andreas Metzler ]
   * New upstream version. Closes: #537542
     + Uses correct default value for enfuse/enblend if the option is not
       already saved. Closes: #504296
   * [lintian] Stop invoking dh_desktop.
   * Standards-Version 3.8.2, no changes required.
   * Add minimal manpage for matchpoint.
   * Add get-orig-source target to debian/rules
   * Add minimal README.source.
 
   [ Cyril Brulebois ]
   * debian/watch: Follow upstream's move from bz2 to gz for the tarballs,
     thanks to Fabrice Coutadeur (Closes: #539243). Finally support both
     extensions, just to make sure.

 -- Andreas Metzler <ametzler at debian.org>  Sun, 06 Sep 2009 11:33:55
+0200

** Affects: hugin (Ubuntu)
     Importance: Low
         Status: Confirmed


** Tags: sync upgrade
-- 
[FFe] Merge hugin 0.8.0.dfsg-2 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/439396
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list