[Bug 323088] [NEW] Please merge geda-gnetlist_1.4.0-3(universe) from debian unstable

Launchpad Bug Tracker 323088 at bugs.launchpad.net
Fri Jan 30 09:11:27 GMT 2009


You have been subscribed to a public bug by Bhavani Shankar (bhavi):

Binary package hint: geda-gnetlist

Debian has a new version to be merged.

geda-gnetlist (1:1.4.0-3) unstable; urgency=low

  * Update debian/copyright to follow standard template
    * all of gEDA uses GPLv2 (closes: #510995)
  * Fix insecure temp file handling in example script (closes: #506625)

 -- Hamish Moffatt <hamish at debian.org>  Thu, 29 Jan 2009 00:18:18 +1100

** Affects: geda-gnetlist (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please merge geda-gnetlist_1.4.0-3(universe) from debian unstable
https://bugs.edge.launchpad.net/bugs/323088
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list