[Bug 297169] Re: mozvoikko depends on iceweasel, should depend on firefox

Heikki Mäntysaari heikki.mantysaari at linux.fi
Tue Jan 13 19:42:57 GMT 2009


Thank you for sponsoring my patch and giving a valuable feedback!

I wrote a patch witch changes src/Makefile.xulrunner to use pkg-config
--cflags libxul-unstable and pkg-config --libs libxul-unstable. I had to
use unstable because there are some necessary files in
/usr/include/xulrunner-1.9.0.5/unstable which are not in
/usr/include/xulrunner-1.9.0.5/stable (e.g. mozilla-config.h).

I'll also merge these changes to the Debian package when I update it
next time (when Thunderbird 3 is released) and send my patch to the
upstream author (if this version is accepted).

-- 
mozvoikko depends on iceweasel, should depend on firefox
https://bugs.launchpad.net/bugs/297169
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list