[Bug 316842] [NEW] [needs-packaging] Please package OpenArena 0.8.1 for Jaunty

amano jyaku at gmx.net
Tue Jan 13 18:27:33 GMT 2009


Public bug reported:

Binary package hint: openarena

Please update OpenArena to version 0.8.1. This is a multi-player game
that depends on a current version in order to find any opponents on the
net. Most (Windows) users always upgrade to the latest version after a
new release which makes it hard for 0.7.x users to find 0.7.x opponents.

The 0.8.x cycle was startet in August 08 (thus rather later for
Intrepid).


Further Information:
1) Ubuntu 8.10
2) 0.7.7+dfsg1-1 (0.7.7 is still the version for jaunty)
3) OpenArena 0.8.x in the repos
4) OpenArena 0.7.x in the repos

I did NOT attach the source code because the zip file (for all
platforms) is 304MB big. But it can be obtained HERE:
http://openarena.ws/files.html

** Affects: openarena (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: needs-packaging

** Tags added: needs-packaging

-- 
[needs-packaging] Please package OpenArena 0.8.1 for Jaunty
https://bugs.launchpad.net/bugs/316842
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list