[Bug 314064] [NEW] Please merge ddclient (3.7.3-5)(universe) from debian unstable

Launchpad Bug Tracker 314064 at bugs.launchpad.net
Mon Jan 5 14:00:13 GMT 2009

You have been subscribed to a public bug by Bhavani Shankar (bhavi):

Binary package hint: ddclient

Debian has a new version to be merged.

ddclient (3.7.3-5) unstable; urgency=low

  * Acknowledge uploads by the l10n team. Thanks, guys!
  * Adjust wording for ddclient/interface option (closes: #230768).
  * debian/patches/daemon_doc.diff: Document that the daemon option
    takes any interval (closes: #206272). Taken from upstream SVN,
    revision 90.
  * Patch bug468320_minmax_logic.diff: Include the patch provided
    by Chris Carr to fix the sanity check on max-interval
    (closes: #468320).

 -- Torsten Landschoff <torsten at debian.org>  Sun, 04 Jan 2009 22:11:08

** Affects: ddclient (Ubuntu)
     Importance: Undecided
         Status: New

Please merge ddclient (3.7.3-5)(universe) from debian unstable
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list