[Bug 313331] [NEW] Please sync whohas (0.21-3) from debian unstable

Launchpad Bug Tracker 313331 at bugs.launchpad.net
Fri Jan 2 22:43:20 GMT 2009

You have been subscribed to a public bug by Wouter Stomp (wouterstomp):

whohas is a command line tool that allows you to query several package
collections at once.

It supports Arch Linux (and AUR), Debian, Fedora, Gentoo, openSUSE,
Slackware (and linuxpackages.net), Source Mage Linux, Ubuntu, FreeBSD,
NetBSD, OpenBSD, Fink, and MacPorts repositories.

whohas was designed to help package maintainers find ebuilds, pkgbuilds,
and similar package definitions from other distributions to learn from.
However, it can also be used by normal users who want to know which
distribution provides certain packages, and which version of a given
package is in use in each distribution or in each release of a

 whohas  (0.21-3) unstable; urgency=low

   * Removed duplicate space from package description
   * Patch to correct the Arch Linux lookup url
     (Giuseppe Iuculano) (Closes: #509881)
   * Minor path change in manual whohas.1 (Closes: #510019)
   * Patch to correct the Ubuntu lookup url
     (Steve Cotton) (Closes: #509975)

 -- Jonathan Wiltshire <debian at jwiltshire.org.uk>  Mon, 29 Dec 2008 15:36:03 +0000
whohas (0.21-2) unstable; urgency=low

   * Added Vcs-Git field to debian/control
   * Remove unneeded dependency on ${shlibs:Depends}
   * Revised manual page slightly

 -- Jonathan Wiltshire <debian at jwiltshire.org.uk>  Tue, 09 Dec 2008 06:53:10 +0000
whohas (0.21-1) unstable; urgency=low

   * Initial release (Closes: #507938)

 -- Jonathan Wiltshire <debian at jwiltshire.org.uk>  Mon, 08 Dec 2008
13:04:40 +0000

** Affects: ubuntu
     Importance: Undecided
         Status: New

Please sync whohas (0.21-3)  from debian unstable
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list