[Bug 256701] [NEW] Please update to latest version (1.8.4)

Launchpad Bug Tracker 256701 at bugs.launchpad.net
Fri Jan 2 16:05:01 GMT 2009

You have been subscribed to a public bug by Iain Lane (laney):

Binary package hint: glom

Please update to latest version (1.8.4) with new features and bugfixes.

** Affects: glom
     Importance: Unknown
         Status: Unknown

** Affects: glom (Ubuntu)
     Importance: Wishlist
     Assignee: Iain Lane (laney)
         Status: In Progress

** Tags: upgrade
Please update to latest version (1.8.4)
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list