[Bug 301603] Re: Impossible to launch firestarter

Launchpad Bug Tracker 301603 at bugs.launchpad.net
Wed Feb 25 02:10:19 GMT 2009

This bug was fixed in the package firestarter - 1.0.3-7ubuntu2

firestarter (1.0.3-7ubuntu2) jaunty; urgency=low

  [ Gabriel Ruiz Manzano ]
  * 25_gksu.patch was deleted because it wasn't needed. (LP: #301603)

  [ Iain Lane ]
  * debian/control: Add libglade2-dev to build-deps - needed to build

 -- Gabriel Ruiz Manzano <debianmaster at gmail.com>   Tue, 24 Feb 2009
22:17:20 -0300

** Changed in: firestarter (Ubuntu)
       Status: Confirmed => Fix Released

Impossible to launch firestarter
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list