[Bug 333573] Re: Please sync mumble 1.1.7-3 (universe) from Debian unstable (main).

Thorvald Natvig launchpad at natvig.com
Wed Feb 25 00:05:45 GMT 2009


** Summary changed:

- Please sync mumble 1.1.7-2 (universe) from Debian unstable (main).
+ Please sync mumble 1.1.7-3 (universe) from Debian unstable (main).

** Description changed:

- Please sync mumble 1.1.7-2 (universe) from Debian unstable (main).
+ Please sync mumble 1.1.7-3 (universe) from Debian unstable (main).
  
  Changelog since current jaunty version 1.1.7-1:
+ 
+ mumble (1.1.7-3) unstable; urgency=low
+ 
+   [ Patrick Matthäi ]
+   * Fix basque translation: Do not translate the username.
+     Closes: #515031
+ 
+   [ Thorvald Natvig ]
+   * Run qmake recursively, to be forward compatible with qmake from Qt 4.5.0.
+ 
+  -- Patrick Matthäi <patrick.matthaei at web.de>  Wed, 18 Feb 2009 18:12:09
+ +0200
+ 
  
  mumble (1.1.7-2) unstable; urgency=low
  
    [ Thorvald Natvig ]
    * Add workaround for threading bug in ALSA.
    * Add 32-bit overlay library on amd64.
    * Add documentation for the Ice interface to mumble-server.
  
   -- Patrick Matthäi <patrick.matthaei at web.de>  Wed, 18 Feb 2009 17:56:28
  +0200

** Changed in: mumble (Ubuntu)
     Assignee: Thorvald Natvig (slicer) => Alessio Treglia (quadrispro)
       Status: Invalid => New

-- 
Please sync mumble 1.1.7-3 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/333573
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list