[Bug 331176] [NEW] Please merge ladr 200811a-1 (universe) from Debian (unstable)

Launchpad Bug Tracker 331176 at bugs.launchpad.net
Wed Feb 18 19:26:36 GMT 2009


You have been subscribed to a public bug by Stefan Lesicnik (stefanlsd):

ladr (0.0.200811a-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes:
    - Drop -shared from the libtool command to make libladr.la in
      debian/patches/01-libtoolise.dpatch so that both the shared and
      static libraries are built. The .install file tries to install both,
      and if -shared is passed the .a isn't built and the package fails
      to build. This appears to be a change in libtool behaviour.

 -- Stefan Lesicnik <stefan at lsd.co.za>  Wed, 18 Feb 2009 21:23:27 +0200

ladr (0.0.200811a-1) unstable; urgency=low

  * New upstream release.
  * debian/interpformat.1: documented option "wrap"
  * debian/patches/01-libtoolise.dpatch: updated from common
  * debian/libladr4.symbols: updated
  * debian/control: updated for new prover9-doc
  * debian/control: Vcs-Bzr uses nosmart+http protocol
  * debian/clausefilter.1, debian/clausetester.1, debian/control,
    debian/copyright, debian/interpfilter.1, debian/interpformat.1,
    debian/isofilter.1, debian/ladr4-apps.1,
    debian/ladr4-apps.README.Debian, debian/mace4.1,
    debian/prooftrans.1, debian/prover9.1, debian/rewriter.1: changed
    maintainer email address (again)
  * debian/ladr4-apps.install, debian/ladr4-apps.links: new application
    rewriter2
  * debian/control: do not duplicate "Section" field for binary packages
  * debian/copyright: changed year to 2009, corrected expression of
    copyright, refer to GPL-2 explicitly

 -- Peter Collingbourne <peter at pcc.me.uk>  Tue, 17 Feb 2009 01:48:06
+0000

ladr (0.0.200809a-1ubuntu1) jaunty; urgency=low

  * Drop -shared from the libtool command to make libladr.la in
    debian/patches/01-libtoolise.dpatch so that both the shared and
    static libraries are built. The .install file tries to install both,
    and if -shared is passed the .a isn't built and the package fails
    to build. This appears to be a change in libtool behaviour.

 -- James Westby <james.westby at canonical.com>  Fri, 28 Nov 2008 20:21:14
+0000

** Affects: ladr (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please merge ladr 200811a-1 (universe) from Debian (unstable)
https://bugs.edge.launchpad.net/bugs/331176
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list