[Bug 315704] Re: Please sync Elisa 0.5.28-1 from Debian experimental

Andrew Starr-Bochicchio a.starr.b at gmail.com
Wed Feb 18 04:28:31 GMT 2009


Elisa is now at 0.5.28-1 in Debian experimental, and I can confirm that
it builds in a Jaunty pbuilder.

** Summary changed:

- Please sync Elisa 0.5.25-1 from Debian experimental
+ Please sync Elisa 0.5.28-1 from Debian experimental

** Description changed:

  Please sync/merge this version from debian experimental. Ubuntu has one
  local change: -ugly is a suggests instead of recommend for Ubuntu, not
  sure why.
+ 
+   elisa  (0.5.28-1) experimental; urgency=low
+ 
+    * New upstream release.
+    * Added debian/patches/01_elisa-man1.patch to update the quite obsoleted
+      man-page shipped with the release.
+    * The NEWS.Debian file is only relevant for the elisa package, not
+      python-elisa.
+    * debian/rules:
+      - Make sure that elisa depends on python-elisa with exactly the same
+        source version.  It will not start otherwise!
+ 
+  -- Paul van Tilburg <paulvt at debian.org>  Mon, 16 Feb 2009 18:06:16 +0100
+ elisa (0.5.27-1) experimental; urgency=low
+ 
+    * New upstream release (closes: #515208).
+    * Added a missing suggest on python-simplejson;
+      this is used for the plugin/update system when enabled.
+    * Added debian/patches/00_disable-plugin-updates.patch.
+    * Added debian/NEWS to explain about the disabled (plugin) update system.
+    * debian/rules:
+      - No longer drop elisa/extern/coherence, it is a modified copy that
+        is needed by a lot of plugins.
+ 
+  -- Paul van Tilburg <paulvt at debian.org>  Sun, 15 Feb 2009 14:50:31
+ +0100
  
   elisa  (0.5.25-1) experimental; urgency=low
  
     [ Sjoerd Simons ]
     * Update python-pgm build-depend, remove python-dateutil dependency.
   
     [ Paul van Tilburg ]
     * New upstream release (closes: #499853, #491728, #507358).
     * debian/control:
       - Added myself as an uploader.
       - Removed legacy Conflict/Breaks: elisa-core.
       - Bumped the python-pgm depend to >= 0.3.9.
     * debian/elisa.install:
       - The elisa program is no longer located in bin/ in upstream, install
         it from debian/tmp.
       - Install shared data also from debian/tmp to be more consistent.
  
   -- Paul van Tilburg <paulvt at debian.org>  Sun, 01 Feb 2009 18:32:17
  +0100

-- 
Please sync Elisa 0.5.28-1 from Debian experimental
https://bugs.launchpad.net/bugs/315704
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list