[Bug 306361] Re: [jaunty] Please sync Kadu 0.6.5.1 (universe) from Debian unstable (main)

Piotr Galiszewski piotrgaliszewski at gmail.com
Sat Feb 14 11:52:01 GMT 2009


Resubscribing u-u-s.

New package kadu-0.6.5.1-5 is available in Debian sid. Build logs for
jaunty are available in Patryk's ppa : https://launchpad.net/~patryk-
prezu/+archive/ppa/+build/867091

Debian changelog since 0.6.5.1-4:
 kadu  (0.6.5.1-5) unstable; urgency=low

   * Removed debian/patches/05-default_sms-fix.patch and
     debian/patches/06-saveWindowsGeometry-fix.patch -- they've alreadt been
     applied upstream
   * qt4_docking is now linked dynamically (Closes: #515045)
   * Removed "libvlc0-dev | libvlc-dev, and xmms2-dev" from Build-Depends --
     *_mediaplayer modules in their current versions use D-Bus to communicate
     players

 -- Patryk Cisek <patryk at prezu.one.pl>  Fri, 13 Feb 2009 15:34:33 +0100

Please sync. At this time. there shouldn't be any problems :)

-- 
[jaunty] Please sync Kadu 0.6.5.1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/306361
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list