[Bug 292253] Re: Please sync gtranslator 1.9.4-1 (universe) from Debian experimental (main)

Surfaz Gemon Meme surfaz28 at gmail.com
Thu Feb 12 01:54:24 GMT 2009


** Summary changed:

- Gtranslator is too old in Ubuntu, please upgrade it
+ Please sync gtranslator 1.9.4-1 (universe) from Debian experimental (main)

** Description changed:

  Binary package hint: gtranslator
  
  The current version of gtranslator in Ubuntu is too old (1.1.7). A new
- one (1.9.3) is available from the SVN (
- http://svn.gnome.org/svn/gtranslator/trunk) and includes a lot of
- interesting features.
+ one (1.9.4) is available and includes a lot of interesting features.
  
  It would be great to upgrade the package and include it into Jaunty
  Jackalope.
  
+ Debian release:
+ 
+ http://packages.debian.org/experimental/gtranslator
  
  Thanks in advance

-- 
Please sync gtranslator 1.9.4-1 (universe) from Debian experimental (main)
https://bugs.launchpad.net/bugs/292253
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list