[Bug 325750] [NEW] [need-update] Please, update liferea stable in Ubuntu 9.04 to latest version

Launchpad Bug Tracker 325750 at bugs.launchpad.net
Sun Feb 8 15:39:25 GMT 2009


You have been subscribed to a public bug by Surfaz Gemon Meme (surfaz28):

Hello!

Please update liferea to 1.4.24 in Ubuntu 9.04

http://liferea.sourceforge.net/
http://liferea.svn.sourceforge.net/viewvc/liferea/branches/liferea-1_4/liferea/ChangeLog

2009-02-01  Adrian Bunk  <bunk at users.sourceforge.net>

        Version 1.4.24 (Stable)

	* Flash is now stripped from feed content per default.
	* Added preference option to allow Flash in feed content.
	* Fixes cross compilation issue with configure.ac using
	  AC_CANONICAL_TARGET instead of AC_CANONICAL_HOST
	  (patch by Diego E. Petteno)
	* Fixes local CSS/image loading problems with Webkit.
	* Allow compilation against recent Webkit 1.1.0 (r39804) 
	  which changed the ABI. (patch by Yanko Kaneti)
	* New Greek translation (Evgenia Petoumenou)
	* New Albanian translation (Besnik Bleta)
	* Update of Russion translation (Sergey Rudchenko)

** Affects: liferea (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: upgrade
-- 
[need-update] Please, update liferea stable in Ubuntu 9.04 to latest version
https://bugs.launchpad.net/bugs/325750
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list