[Bug 326578] Re: Please update FileZilla package to latest stable version (3.2.1) in Ubuntu 9.04

Adrien Cunin adri2000 at gmail.com
Sun Feb 8 13:52:36 GMT 2009


Surfaz,
A quick investigation would have told you to contact me before beginning working on that. You didn't.
Besides, you'd have found the git repository where FZ packaging is done in Debian, and seen that work is already in progress to fix this bug.

** Changed in: filezilla (Ubuntu)
   Importance: Undecided => Wishlist
     Assignee: (unassigned) => Adrien Cunin (adri2000)
       Status: New => In Progress

-- 
Please update FileZilla package to latest stable version (3.2.1) in Ubuntu 9.04
https://bugs.launchpad.net/bugs/326578
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list