[Bug 325509] [NEW] Request update of Gnome MPlayer package to 0.9.4

Launchpad Bug Tracker 325509 at bugs.launchpad.net
Fri Feb 6 16:55:25 GMT 2009


You have been subscribed to a public bug by Surfaz Gemon Meme (surfaz28):

Binary package hint: gnome-mplayer

New versión release today:

http://code.google.com/p/gnome-mplayer/downloads/list

Version: 0.9.4 - Released on 2009-02-04 16:39:45 UTC
Compatibility with Free/Open/NetBSD
Updated translations
New commandline option "--showsubtitles" defaults to 1, set to 0 to
prevent subtitles from showing by default.
Cleanup glib/gtk assertions
Fix window resize issues
Better handling of initial video playback window, should cause fewer resizes
Fix crashes when HOME is not set
Fix some realplayer emulation issues, may not be entirely fixed as
problem site is not accessible at my location
Stability improvements
Compatibility with libgpod 0.7 (API change between 0.6 and 0.7)
Mixer option is only used when the ALSA ao is selected

** Affects: gnome-mplayer (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Request update of Gnome MPlayer package to 0.9.4
https://bugs.launchpad.net/bugs/325509
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list