[Bug 326214] [NEW] Please sync java-wrappers 0.1.11 (universe) from debian experimental

Launchpad Bug Tracker 326214 at bugs.launchpad.net
Fri Feb 6 15:36:43 GMT 2009


You have been subscribed to a public bug by Christoph Korn (c-korn):

Binary package hint: java-wrappers

Please sync java-wrappers 0.1.11 from debian experimental.
The current version in jaunty is 0.1.6.

There have not been ubuntu specific changes:
java-wrappers (0.1.11) experimental; urgency=low 
   * Adding (back) the sunmin5 alias for jabref

 -- Vincent Fourmond <fourmond at debian.org>  Sat, 22 Nov 2008 14:13:19 +0100 
java-wrappers (0.1.10) experimental; urgency=low 
   * Added Vcs-* fields
   * Adding cacaooj6 runtime + adding it to the openjdk alias. (closes: #503819)

 -- Vincent Fourmond <fourmond at debian.org>  Sun, 16 Nov 2008 03:17:33 +0100 
java-wrappers (0.1.9) experimental; urgency=low 
   * Added a 'all' alias, and make find_java_runtime take no arguments
     as all

 -- Vincent Fourmond <fourmond at debian.org>  Mon, 22 Sep 2008 23:57:26 +0200 
java-wrappers (0.1.8) experimental; urgency=low 
   * The 'oops, I missed a syntax error release' - fix a missing
     fi in java-wrappers.sh
   * Fixed a few other syntax errors

 -- Vincent Fourmond <fourmond at debian.org>  Tue, 16 Sep 2008 00:04:37 +0200 
java-wrappers (0.1.7) experimental; urgency=low 
   * Rewrite of find_java_runtime in a much more flexible fashion...
     (closes: #494744)

 -- Vincent Fourmond <fourmond at debian.org>  Tue, 22 Jul 2008 23:49:08
+0200

This package is required for fop-0.95. And fop-0.95 is required by scilab-5.0.3.
So it would be nice to have it.

** Affects: java-wrappers (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please sync java-wrappers 0.1.11 (universe) from debian experimental
https://bugs.launchpad.net/bugs/326214
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list