[Bug 416262] Re: Please update aptoncd to version 0.1.98+bzr112

fabrice_sp coutadeurf at gmail.com
Tue Aug 25 06:34:10 BST 2009


orig tarball (extracted with the get-orig-source of debian/rules)

** Description changed:

- -----BEGIN PGP SIGNED MESSAGE-----
- Hash: SHA1
+ Hi,
  
-  affects ubuntu/aptoncd
-  status new
-  importance wishlist
-  subscribe ubuntu-universe-sponsors
-  done
+ As version 0.1.98+bzr112 won't be accepted in Debian before FF, please
+ upgrade aptoncd in Ubuntu.
  
- Please sync aptoncd 0.1.98+bzr110-1 (universe) from Debian unstable
- (main).
+ This package is the same as the one that will be released in Debian, so
+ it will be possible to sync the package when 0.1.98+bzr112 will be
+ released in Debian.
  
- Explanation of the Ubuntu delta and why it can be dropped:
- The debian package is based on the Ubuntu one, as you can see in the changelog,
- so the changes can be dropped from Ubuntu.
+ As this package is based on the Debian one, here is the Debian changelog
+ (include upstream changelog):
  
- Changelog since current karmic version 0.1.98-0ubuntu4:
- 
- aptoncd (0.1.98+bzr110-1) unstable; urgency=low
- 
-   * New maintainer (Closes: #542459, #484637, #542501)
-   * New upstream release
-     - Fix the executable flag on non executable files. This fix last lintian
-       warnings
-   * debian/rules: prepared for python2.6 (include of python.mk and use of
-     $(py_setup_install_args) )
- 
-  -- Fabrice Coutadeur <coutadeurf at gmail.com>  Wed, 19 Aug 2009 21:41:06
- +0200
- 
- aptoncd (0.1.98+bzr109-0.1) unstable; urgency=low
- 
-   * Non-maintainer upload
-   * New upstream release (Closes: #452205, #423480, #433915, #541047, #427003,
-     #493647, #484636)
-   * debian/control: 
-     - Changed python build dependencies to Build-Depends-Indep
-     - Moved url from Description to Homepage
-     - Changed Standards-Version to 3.8.2
-     - Changed Maintainer to myself
-     - Deleted dependency on deprecated mkisofs 
-     - Deleted recommend of nautilus-cd-burner
-   * debian/copyright: Changed (C) to © to make lintian happy
-   * debian/rules: 
-     - deleted deprecated dh_desktop
-     - added get-orig-source target to get the latest source from lp
-   * data/aptoncd.desktop.in: Fixed error and deprecated values in Desktop file
- 
-  -- Fabrice Coutadeur <coutadeurf at gmail.com>  Mon, 17 Aug 2009 22:04:26
- +0200
- 
- aptoncd (0.1.98-0ubuntu4) intrepid; urgency=low
- 
-   * Fix for the bug (LP: #272509);
-   * Making APTonCD cosume less memory.
- 
-  -- Laudeci Oliveira <laudeci at ubuntu.com>  Mon, 12 Oct 2008 20:43:17
- -0300
- 
- aptoncd (0.1.98-0ubuntu3) intrepid; urgency=low
- 
-   [ Kjell Braden ]
-   * APTonCD/core/scanpkgs.py: fix creation of package index by reading
-     everything apt-ftparchive tells us (LP: #159721)
- 
-   [ Scott Kitterman ]
-   * Version build-dep on dephelper to (>= 5.0.51~) due to dh_icons
- 
-  -- Scott Kitterman <scott at kitterman.com>  Wed, 17 Sep 2008 09:09:05
- -0400
- 
- aptoncd (0.1.98-0ubuntu2) intrepid; urgency=low
- 
-   * APTonCD/core/dbus_helper.py: fix dbus 1.1.20 interface requirements
-     (LP: #199600)
- 
-  -- Kjell Braden <fnord at pentabarf.de>  Sun, 15 Jun 2008 16:27:38 +0200
- 
- 
- aptoncd (0.1.98-0ubuntu1) hardy; urgency=low
-   * Now the window title reflects the current mode (create/restore);
-   * APTonCD/core/gui.py:
-    - setting proper icon for question dialogs;
-   * APTonCD/restore/restoreWindow.py:
-    - remove the $TMP/aptoncd-mnt-image/ folder after umounting it;
-   * data/glade/main_window.glade:
-    - Changing Edit menu strings to have some consistency with the
-      context menu strings;
-   * Now users will be able to cancel creation progress
-    - (except when making iso operation is in progress);
-   * Check for avalilable space on tmp dir and destination dir before
-     create the disk;
-   * Added 'aptoncd' icon for dialog messages;
-   * fixed a bug that caused an error when user doenst create a metapackage
-     - closes LP:#154609;
-   * Implemented --packages-list=FILE to imput the packages that will be
-     listed in create mode;
-   * Added a paramether --non-interactive to work together with
-     --packages-list=FILE; 
-   * Added the menu View > Columns, where user can show/hide the Size and
-     Version column in packages list;
-   * If no package were selected set the sensitive of the "Burn..." button
-     to false until a package is selected;
-   * Use a menu radio instead tabs for changing modes;
-   * Define if a package is older comparing with the other with the same
-     name in the list, not with the installed one;
- 
-  -- Rafael Proença <cypherbios at ubuntu.com>  Sat, 05 Jan 2008 21:19:45
- -0300
- 
- 
- -----BEGIN PGP SIGNATURE-----
- Version: GnuPG v1.4.9 (GNU/Linux)
- 
- iEYEARECAAYFAkqM5X4ACgkQCV8mz8CxYckqGgCgjAs9kUmQz/cpSIgrJDkgavT1
- DnQAoJhS+SwveqCT55BEFdufwSGJyVcn
- =BgDi
- -----END PGP SIGNATURE-----
+  aptoncd (0.1.98+bzr110-1) unstable; urgency=low
+  
+    * New maintainer (Closes: #542459, #484637, #542501)
+    * New upstream release
+      - Fix the executable flag on non executable files. This fix last lintian
+        warnings
+    * debian/rules: prepared for python2.6 (include of python.mk and use of
+      $(py_setup_install_args) )
+  
+   -- Fabrice Coutadeur <coutadeurf at gmail.com>  Wed, 19 Aug 2009 21:41:06 +0200
+   
+   aptoncd (0.1.98+bzr109-0.1) unstable; urgency=low
+   
+     * Non-maintainer upload
+     * New upstream release (Closes: #452205, #423480, #433915, #541047, #427003,
+       #493647, #484636)
+     * debian/control: 
+       - Changed python build dependencies to Build-Depends-Indep
+       - Moved url from Description to Homepage
+       - Changed Standards-Version to 3.8.2
+       - Changed Maintainer to myself
+       - Deleted dependency on deprecated mkisofs 
+       - Deleted recommend of nautilus-cd-burner
+     * debian/copyright: Changed (C) to © to make lintian happy
+     * debian/rules: 
+       - deleted deprecated dh_desktop
+       - added get-orig-source target to get the latest source from lp
+     * data/aptoncd.desktop.in: Fixed error and deprecated values in Desktop file
+   
+    -- Fabrice Coutadeur <coutadeurf at gmail.com>  Mon, 17 Aug 2009 22:04:26 +0200
+   
+ Thanks,
+ Fabrice

** Attachment added: "aptoncd_0.1.98+bzr112.orig.tar.gz"
   http://launchpadlibrarian.net/30795964/aptoncd_0.1.98%2Bbzr112.orig.tar.gz

-- 
Please update aptoncd to version 0.1.98+bzr112
https://bugs.launchpad.net/bugs/416262
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list