[Bug 413657] Re: [needs-packaging] Please sync tor 0.2.1.19-1 (universe) from Debian unstable (main)

Martin Pitt martin.pitt at ubuntu.com
Mon Aug 24 14:00:46 BST 2009


Aron,

are you a regular tor users and can you commit to spending the resources
to testing tor updates and new versions on stable Ubuntu releases for
their lifetime?

Right now I'm very hesitant to reintroduce this package, since it seems
people are generally better off with using the upstream provided and
maintained packages.

If you can maintain and test updates for stable and development releases
of Ubuntu, I'm okay with reintroducing this, though.

-- 
[needs-packaging] Please sync tor 0.2.1.19-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/413657
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list