[Bug 417322] Re: Please merge wordpress 2.8.4-1(universe) from debian unstable(main)

Launchpad Bug Tracker 417322 at bugs.launchpad.net
Mon Aug 24 12:10:07 BST 2009


This bug was fixed in the package wordpress - 2.8.4-1ubuntu1

---------------
wordpress (2.8.4-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes: LP: #417322
    -  debian/apache.conf:
      + Changed to use /var/www instead of /srv/www for virtual webroot.
    - debian/setup-mysql:
      + Changed to use /var/www instead of /srv/www.

wordpress (2.8.4-1) unstable; urgency=low

  * [5f0812d] Imported Upstream version 2.8.4
  * [e1ea94b] Switch to quilt
  * [cf8904e] Removed Andrea De Iacovo from Maintainer field, thanks
    Andrea for the prior work on wordpress!
  * [6013bd8] Removed 007_REQUEST.patch, upstream already fixed CVE-2008-5113
    in a better way
  * [8da39ea] Removed 004languages.patch, it contains outdated languages
    files
  * [d5696ea] debian/control: Updated Vcs control field
  * [89316e0] debian/rules: Comment the DH_VERBOSE export
  * [cf78bf5] debian/wp-config.php: check if $debian_file is under
    /etc/wordpress and mitigate a possible script injection via
    /etc/wordpress/wp-config.php. Thanks to Raphael Geissert (Closes: #500295)
  * [ece1c25] debian/get-upstream-i18n: Do not remove outdated language
    files by default
  * [59547a2] Do not embed tinymce, php-gettext and cropper. (Closes: #504242)
  * [848828d] debian/postinst: Create the symlinks manually, dpkg
    doesn't replace directories with symlinks. (Closes: #517969)
  * [2af4aea] debian/patches/009CVE2008-6767.patch: Grant upgrade
    privilege to all admin users. Thanks to Ivan Warren (Closes: #541371)
  * [46e8f2b] debian/control: Removed the sentence about the French
    language support, now there are a lot of language files
  * [fcd94c6] debian/control: Remove outdated packages from Depends,
    Suggests, and Conflicts
  * [9c28177] Updated to standards version 3.8.3 (No changes needed)
  * [700156e] Added a README.source (Debian Policy Manual section 4.14)
  * [13a98d5] Updated language files
  * [a86b72a] Do not install readme.html in doc, it doesn't contain any
    relevant information for Debian users
  * [25d4e8e] Updated copyright file

 -- Bhavani Shankar <right2bhavi at gmail.com>   Sat, 22 Aug 2009 16:42:57
+0530

** Changed in: wordpress (Ubuntu)
       Status: Confirmed => Fix Released

** CVE added: http://www.cve.mitre.org/cgi-
bin/cvename.cgi?name=2008-5113

-- 
Please merge wordpress 2.8.4-1(universe) from debian unstable(main)
https://bugs.launchpad.net/bugs/417322
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list