[Bug 416461] Re: Need new release of evolution-couchdb for latest couchdb-glib 0.4.4

Launchpad Bug Tracker 416461 at bugs.launchpad.net
Fri Aug 21 06:40:08 BST 2009


This bug was fixed in the package evolution-couchdb - 0.2.0-0ubuntu1

---------------
evolution-couchdb (0.2.0-0ubuntu1) karmic; urgency=low

  * Increment couchdb-glib build-dependency
  * Package 0.2.0 upstream release (LP: #416461)
    - Depend on couchdb-glib >= 0.4.4 (Rodrigo Moya)
    - Don't loose UUIDs when converting to EContact (Rodrigo Moya)
    - Store revision of document in EContact, so that updates work (Rodrigo
      Moya)
    - Add lots of new phone fields we support now (Rodrigo Moya)
    - Return the correct EContact when PUTing documents so that Evolution gets
      the document as it is in the database (Rodrigo Moya)
    - Add better error reporting from DBus calls (Rodrigo Moya)
    - Add support for application_annotations field (Rodrigo Moya)
    - Use couchdb_document_contact_new for creating contact documents (Rodrigo
      Moya)

 -- Rodrigo Moya <rodrigo.moya at canonical.com>   Thu, 20 Aug 2009
16:28:46 +0200

** Changed in: evolution-couchdb (Ubuntu)
       Status: New => Fix Released

-- 
Need new release of evolution-couchdb for latest couchdb-glib 0.4.4
https://bugs.launchpad.net/bugs/416461
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list