[Bug 368855] Re: formatwarning() definition from cherrypy3 incompatible with Python 2.6

Julien Lavergne julien.lavergne at gmail.com
Thu Aug 20 22:12:14 BST 2009


There is now a 3.1.2 version on Debian.

@kklimonda
Could you request a sync for the karmic bug ?

** Changed in: cherrypy3 (Ubuntu)
   Importance: Undecided => Medium

** Changed in: cherrypy3 (Ubuntu)
       Status: Confirmed => Incomplete

-- 
formatwarning() definition from cherrypy3 incompatible with Python 2.6
https://bugs.launchpad.net/bugs/368855
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list