[Bug 416651] [NEW] Please merge pwdhash 1.7-3 from Debian unstable (main).

Launchpad Bug Tracker 416651 at bugs.launchpad.net
Thu Aug 20 23:18:02 BST 2009


You have been subscribed to a public bug by Benjamin Drung (bdrung):

Binary package hint: pwdhash

Please merge pwdhash 1.7-3 from Debian unstable (main).

Changelog since current karmic version 1.7-2ubuntu1:

pwdhash (1.7-3) unstable; urgency=low

  * Use mozilla-devscripts 0.14:
    + Drop all unneeded files.
    + Reduce Depends to a simple ${xpi:Depends}.
  * Add mozilla-devscripts and zip to build depends.
  * Add debian/patches/install.rdf.patch: Remove :RDF from install.rdf for
    making it parsable by mozilla-devscripts.
  * Bump Standards-Version to 3.8.3 (no changes required).

 -- Benjamin Drung <bdrung at ubuntu.com>  Thu, 20 Aug 2009 22:38:41 +0200

** Affects: pwdhash (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please merge pwdhash 1.7-3 from Debian unstable (main).
https://bugs.launchpad.net/bugs/416651
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list