[Bug 70745] Re: erlang-doc-html conflicts with other erlang packages

5hundy dweldon at gmail.com
Sat Aug 15 02:41:48 BST 2009


The packages: erlang-doc-html and erlang-manpages are for a prior
version of erlang. Furthermore, if you attempt to install erlang-doc-
html, apt will actually see a package conflict. In order to get around
this I had to install the docs outside of the package manager which is
annoying.

I see debian sid has the latest version of erlang (R13B01). The answer
is yes, I for one would very much like to see this released into 9.04
asap.

-- 
erlang-doc-html conflicts with other erlang packages
https://bugs.launchpad.net/bugs/70745
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list