[Bug 408930] [NEW] Please sync grsync 0.9.1-1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 408930 at bugs.launchpad.net
Tue Aug 4 17:18:08 BST 2009


You have been subscribed to a public bug by Bhavani Shankar (bhavi):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/grsync
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync grsync 0.9.1-1 (universe) from Debian unstable (main).


Explanation of the Ubuntu delta and why it can be dropped:

Please sync the latest version from debian unstable as they have updated 
their package to the latest upstream version and have incorporated the 
only ubuntu change

PS: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=523140 So package 
can be synced again.

Changelog since current karmic version 0.6.3-1ubuntu1:

grsync (0.9.1-1) unstable; urgency=low

  * Merging upstream version 0.9.1.
  * Wrapping build-depends.
  * Sorting depends.
  * Minimizing rules file.

 -- Daniel Baumann <daniel at debian.org>  Sun, 02 Aug 2009 17:46:23 +0200

grsync (0.9.0-1) unstable; urgency=low

  * Merging upstream version 0.9.0.
  * Updating year in copyright file.
  * Tidy rules file.
  * Updating package to standards 3.8.2.
  * Rediffing icon-path.patch.

 -- Daniel Baumann <daniel at debian.org>  Sun, 02 Aug 2009 17:32:40 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFKeGF+NrEIsZrsMaARAhHkAKCf7aj8qn2OgDfKfqRJeJjAmsvjWwCgz/Le
sbQHNpROq8F0F5JorphK67M=
=ndza
-----END PGP SIGNATURE-----

** Affects: grsync (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync grsync 0.9.1-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/408930
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list