[Bug 345054] Re: please sync monkeysphere 0.26 from debian unstable

dkg dkg at fifthhorseman.net
Mon Aug 3 16:19:26 BST 2009

Changing from "Fix Released" back to "Confirmed" because syncing 0.25-1
doesn't resolve the potential FTBFS that Ilya raises, while 0.26-1
should have a cleverer test suite that can complete without failure even
when running under /tmp or other directories with loose permissions.
(it does this by selectively disabling tests when run under a too-loose

** Changed in: monkeysphere (Ubuntu)
       Status: Fix Released => Confirmed

please sync monkeysphere 0.26 from debian unstable
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list