[Bug 351021] Re: OGMRip not installable (merge 0.12.3 with Debian-multimedia.org)

Launchpad Bug Tracker 351021 at bugs.launchpad.net
Sun Apr 19 01:09:09 BST 2009


This bug was fixed in the package ogmrip - 0.12.3-0.2ubuntu1

---------------
ogmrip (0.12.3-0.2ubuntu1) jaunty; urgency=low

  * Merge from debian-multimedia (LP: #351021)
   - Rebuild and fix for livdvdread (LP: #330684)
  * Ubuntu changes:
   - debian/libogmrip0.install & debian/install:
    + Don't install the .desktop file in the library package (LP: #204448)
    + Add libtiff4-dev for srt support.

ogmrip (0.12.3-0.2) unstable; urgency=low

  * New patch 03_configure to remove check for eject, mplayer and mencoder
    in configure. Remove these packages from Build-Depends.

ogmrip (0.12.3-0.1) unstable; urgency=low

  * Rebuild against latest libdvdread.
  * New patch 02_libdvdread4 to fix build with libdvdread4 and update
    libdvdread-dev build-dependency to 4.1.3-4

ogmrip (0.12.3-0.0) unstable; urgency=low

  * New upstream release.
  * Remove 02_ogmrip-empty-subs patch included upstream.
  * Add intltool in Build-Depends.

ogmrip (0.12.2-0.2) unstable; urgency=low

  * Fix typo in Depends field

ogmrip (0.12.2-0.1) unstable; urgency=low

  * Add tesseract-ocr and ocrad with gocr dependency.
  * Added a patch from Ubuntu to fix a crash in encoding when there is
    subtitles and blank images (Thanks to Vladimír Náprstek).

 -- Julien Lavergne <julien.lavergne at gmail.com>   Thu, 16 Apr 2009
22:42:09 +0200

** Changed in: ogmrip (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
OGMRip not installable (merge 0.12.3 with Debian-multimedia.org)
https://bugs.launchpad.net/bugs/351021
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list