[Bug 250971] [NEW] talkd uses obsolete /etc/inetd.conf

Launchpad Bug Tracker 250971 at bugs.launchpad.net
Fri Apr 10 08:00:36 BST 2009


You have been subscribed to a public bug by David Kelly (davidkelly999):

Binary package hint: talkd

Two problems:

1. The talkd package puts its inetd info into /etc/inetd.conf instead of
/etc/inetd.conf.d

2. The info itself is incorrectly formatted for the inetd that talkd depends on: talkd is using
a 'user.group' format and inet expects user only.

I also vaguely remember a permissions problem but I can't be sure of
it.

** Affects: netkit-ntalk (Ubuntu)
     Importance: Wishlist
         Status: Confirmed


** Tags: grave
-- 
talkd uses obsolete /etc/inetd.conf
https://bugs.launchpad.net/bugs/250971
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list