[Bug 269936] Re: lacks dependency on metakit

Nick Ellery nick.ellery at ubuntu.com
Sat Sep 20 19:51:28 BST 2008

** Changed in: grecipe-manager
       Status: New => Invalid

lacks dependency on metakit
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list