[Bug 267973] [NEW] [Intrepid] Please rebuild for libgnome-desktop-2-7, if possible

Launchpad Bug Tracker 267973 at bugs.launchpad.net
Thu Sep 18 08:27:50 BST 2008

You have been subscribed to a public bug by Andrew Starr-Bochicchio (andrewsomething):

nautilus-open-terminal 0.9-2 in Interpid currently depends on libgnome-
desktop-2 package. But intrepid comes with libgnome-desktop-2-7.

While the libgnome-desktop-2 package is present in Intrepid too
(Universe), it would be more convenient to have nautilus-open-terminal
depend on libgnome-desktop-2-7 to reduce dependencies, etc.

** Affects: nautilus-open-terminal (Ubuntu)
     Importance: Medium
     Assignee: Andrew Starr-Bochicchio (andrewsomething)
         Status: In Progress

[Intrepid] Please rebuild for libgnome-desktop-2-7, if possible
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list