[Bug 303212] [NEW] Please sync genpower 1.0.5-2.3 (universe) from Debian unstable (main).

Launchpad Bug Tracker 303212 at bugs.launchpad.net
Fri Nov 28 17:40:45 GMT 2008


You have been subscribed to a public bug by Nathan Handler (nhandler):

Binary package hint: genpower

Please sync genpower 1.0.5-2.3 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
postinst now correctly mentions /usr/share/docs instead of /usr/docs.
-DNEWINIT has been removed from the make call in debian/rules
Standards-Version has been bumped to 3.8.0
Change to Maintainer field can be dropped.

Changelog since current jaunty version 1.0.5-2.1ubuntu1:

genpower (1.0.5-2.3) unstable; urgency=low

  * Non-maintainer upload.
  * Actually remove -DNEWINIT this time.

 -- Barry deFreese <bdefreese at debian.org>  Thu, 27 Nov 2008 13:59:16
-0500

genpower (1.0.5-2.2) unstable; urgency=low

  * Non-maintainer upload.
  * Fix doc path in postinst.
  * Remove -DNEWINIT from make call in rules. (Closes: #487847).
  * Remove /etc/init.d/ups-monitor* in postrm. (Closes: #455026).
  * Don't strip on nostrip in rules. (Closes: #436968).
    + Remove -s from install in Makefile.
  * Set -e in maintainer scripts.
  * Invoke RC properly in prerm.
  * Add copyright holders.
  * Bump Standards Version to 3.8.0.

 -- Barry deFreese <bdefreese at debian.org>  Tue, 25 Nov 2008 14:31:11
-0500

** Affects: genpower (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync genpower 1.0.5-2.3 (universe) from Debian unstable (main).
https://bugs.edge.launchpad.net/bugs/303212
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list