[Bug 301540] Re: Please sync checkpolicy 2.0.16-3 (universe) from Debian unstable (main).

Bhavani Shankar right2bhavi at gmail.com
Tue Nov 25 09:04:26 GMT 2008


yes daniel

bhavani at hardy:~/checkpolicy-2.0.16$ dpkg-checkbuilddeps
dpkg-checkbuilddeps: Unmet build dependencies: bison flex libsepol1-dev (>= 2.0.25) libselinux1-dev (>= 2.0.59)

Unmet build deps are due to my system which is on hardy. In jaunty the
deps have been bumped to the latest version So the error can be ignored.

and there is now no conflicts.

Regards

-- 
Please sync checkpolicy 2.0.16-3 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/301540
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list