[Bug 297989] Re: Please merge ghc6 6.8.2-7 (universe) from Debian unstable (main).

Launchpad Bug Tracker 297989 at bugs.launchpad.net
Sat Nov 22 19:00:15 GMT 2008


This bug was fixed in the package ghc6 - 6.8.2-7ubuntu1

---------------
ghc6 (6.8.2-7ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable (LP: #297989), Ubuntu remaining changes:
    + debian/rules:
      - Make lpia similar to i386.
      - Add lpia to debian/ghc6_vars.
    + Add manpage for runghc.

ghc6 (6.8.2-7) unstable; urgency=medium

  * Build-Depend on hurd as an alternative to procps. (Closes: #481343)
  * Added AC_SYS_LARGEFILE to libraries/unix/configure.ac and ran
    autoreconf. (Closes: #500407)

 -- Alessio Treglia <quadrispro at ubuntu.com>   Fri, 14 Nov 2008 17:53:58
+0100

** Changed in: ghc6 (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Please merge ghc6 6.8.2-7 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/297989
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list