[Bug 298080] Re: Please merge pure-ftpd 1.0.21-11.4 (universe) from Debian unstable (main)

Launchpad Bug Tracker 298080 at bugs.launchpad.net
Mon Nov 17 17:10:06 GMT 2008


This bug was fixed in the package pure-ftpd - 1.0.21-11.4ubuntu1

---------------
pure-ftpd (1.0.21-11.4ubuntu1) jaunty; urgency=low

  * Merge from debian unstable (LP: #298080), remaining changes:
    - added --with-rfc2640 to configure options
    - adding filesystemencoding and clientencoding options in
      debian/pure-ftpd.wrapper
    - added suggests: netkit-inetd | openbsd-inetd | xinetd to pure-ftpd
    - changed default answer for debconf question to standalone, not inetd
    - create /var/run/ directory if necessary in pure-ftpd.init.d
  * pure-ftpd.init.d: fix $PIFDILE typo in our patch
  * pure-ftpd.init.d, rules: implement TearDown spec
  * pure-ftpd.init.d: add status action (LP: #298965)
  * control: add lsb-base dependency to have status_of_proc available

pure-ftpd (1.0.21-11.4) unstable; urgency=low

  * Non-maintainer upload.
  * Fix pending l10n issues. Debconf translations:
    - Vietnamese. Closes: #500032
    - Swedish. Closes: #502969

pure-ftpd (1.0.21-11.3) unstable; urgency=low

  * Non-maintainer upload to fix pending l10n issues.
  * Debconf translations:
    - Galician. Closes: #481673
    - Swedish. Closes: #491782
    - Finnish. Closes: #493291
    - Russian. Closes: #493414
    - Basque. Closes: #494798

 -- Thierry Carrez <thierry.carrez at ubuntu.com>   Mon, 17 Nov 2008
10:43:57 +0100

** Changed in: pure-ftpd (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Please merge pure-ftpd 1.0.21-11.4 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/298080
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list