[Bug 298485] [NEW] Please sync node 0.3.2-7 (universe) from Debian unstable (main).

Launchpad Bug Tracker 298485 at bugs.launchpad.net
Sat Nov 15 18:42:59 GMT 2008


You have been subscribed to a public bug by Iulian Udrea (iulian):

Binary package hint: node

Please sync node 0.3.2-7 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Debian added openbsd-inetd | inet-superserver dependencies so it's safe to sync
now.

Changelog since current jaunty version 0.3.2-5ubuntu1:

node (0.3.2-7) unstable; urgency=low

  * Use standard procedure "$preferred_package | $virtual_package" for
    the inetd dependencies.

 -- Joop Stakenborg <pa3aba at debian.org>  Fri, 14 Nov 2008 19:14:09 +0100

node (0.3.2-6) unstable; urgency=low

  * Add the appropriate inetd dependencies.

 -- Joop Stakenborg <pa3aba at debian.org>  Thu, 13 Nov 2008 20:52:43 +0100

** Affects: node (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync node 0.3.2-7 (universe) from Debian unstable (main).
https://bugs.edge.launchpad.net/bugs/298485
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list