[Bug 283725] [NEW] New upstream version (1.2) was released on 2008-06-26, please update packages

Launchpad Bug Tracker 283725 at bugs.launchpad.net
Sat Nov 15 13:26:03 GMT 2008


You have been subscribed to a public bug by Michael Budde (mbudde):

Binary package hint: meld

New upstream version (1.2) was released on 2008-06-26, please update deb
packages.

Main changes in new version (pasted from
http://svn.gnome.org/viewvc/meld/tags/release-1_2/changelog?view=markup
):

	* Improve tab rendering (Kai Willadsen)
	* Speedup folder comparison massively for large directories.
	* Fix crasher i18n bug (Kai Willadsen)
	* UI tweaks and cleanups (Tom Baugis, Kai Willadsen)
	* Cleanup vc library redundancy (Vincent Legoll)
	* Various version control fixes.

It seems this version will fix some bugs, already reported in Debian and
Ubuntu.

** Affects: meld (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: meld (Baltix)
     Importance: Undecided
         Status: New

** Affects: meld (Debian)
     Importance: Undecided
         Status: New


** Tags: upgrade
-- 
New upstream version (1.2) was released on 2008-06-26, please update packages
https://bugs.launchpad.net/bugs/283725
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list