[Bug 294459] Re: Please merge miro 1.2.8-1 from Debian unstable

Chris Halse Rogers chalserogers at gmail.com
Tue Nov 11 20:46:07 GMT 2008


> > While you're at it, could you fix bug 296175 - that should just require
> > the miro package to Conflicts: miro-data < 1.2.8.

Oooh.  I just noticed - I was wrong here.  It should be miro-data <
1.2.6 (or possibly earlier, but 1.2.6 should be safe), since that's when
the desktop file migrated.

-- 
Please merge miro 1.2.8-1 from Debian unstable
https://bugs.launchpad.net/bugs/294459
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list