[Bug 294141] [NEW] Please merge eterm 0.9.5-2 (universe) from Debian (unstable)

Launchpad Bug Tracker 294141 at bugs.launchpad.net
Wed Nov 5 13:56:43 GMT 2008


You have been subscribed to a public bug by Stefan Lesicnik (stefanlsd):

Binary package hint: eterm

eterm (0.9.5-2ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes:
    - Don't set override_redirect for KDE.  It causes borderless
      Eterms to refuse focus.
    - Added Homepage field to debian/control.

 -- Stefan Lesicnik <stefan at lsd.co.za>  Wed, 05 Nov 2008 15:52:07 +0200

** Affects: eterm (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please merge eterm 0.9.5-2 (universe) from Debian (unstable)
https://bugs.edge.launchpad.net/bugs/294141
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list