[Bug 207683] [NEW] [Sync request] illuminator 0.11.0 from Debian unstable

Morten Kjeldgaard mok at bioxray.au.dk
Thu Mar 27 11:50:48 GMT 2008


Public bug reported:

As a part of the gfortran transition (bug #201962) I have been looking
at illuminator (universe). The gfortran transition has already been
carried out in Debian unstable, so please sync version 0.11.0 from that
distribution.

I initially had problems compiling 0.11.0 under hardy, but after a fix
in openmpi (bug #207125), the package builds fine on my hardy sbuilder.

** Affects: illuminator (Ubuntu)
     Importance: Undecided
         Status: Confirmed

** Changed in: illuminator (Ubuntu)
       Status: New => Confirmed

-- 
[Sync request] illuminator 0.11.0 from Debian unstable
https://bugs.launchpad.net/bugs/207683
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list