[Bug 202468] Re: FFe: update swfdec-* to 0.6

Adam Caldwell adam.caldwell at gmail.com
Tue Mar 25 01:20:12 GMT 2008

Yes, this will need a sponsor. This will be my first upload, someone
will need to let me know how to go about doing it.

FFe: update swfdec-* to 0.6
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list