[Bug 199618] Re: modules not built/installed for all Python versions

Forest Bond forest at alittletooquiet.net
Thu Mar 13 11:59:41 GMT 2008


Hi,

On Thu, Mar 13, 2008 at 11:05:05AM -0000, Daniel Holbach wrote:
> I had to make a few changes.:
>  - debian/control: updated Maintainer field (http://wiki.ubuntu.com/DebianMaintainerField)
>  - debian/changelog: python-fuse (1:0.2-pre3-4ubuntu1) hardy; urgency=low (upload to hardy, not unstable; fix the version number)
>  - debian/changelog: use (LP: #199618) instead

Hmm, sorry. I thought we were forwarding the change to Debian to have them make
it there, rather than changing our packages directly.  That's why I used the
Debian distribution (unstable) and version number (-pre3-4).

-Forest
-- 
Forest Bond
http://www.alittletooquiet.net

-- 
modules not built/installed for all Python versions
https://bugs.launchpad.net/bugs/199618
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list