[Bug 235639] Re: Please merge kaffe_2:1.1.8-4 (universe) from Debian unstable (main)

Launchpad Bug Tracker 235639 at bugs.launchpad.net
Wed Jun 4 10:00:24 BST 2008


This bug was fixed in the package kaffe - 2:1.1.8-5ubuntu1

---------------
kaffe (2:1.1.8-5ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes (LP: #235639):
    - libungif4 -> libgif transition: (LP: #174252)
      - debian/control:
        + Changed libungif4-dev to libgif-dev
    - Updated Maintainer field

kaffe (2:1.1.8-5) unstable; urgency=low

  * Build-Depends on default-jdk-builddep. Closes: #477868
  * Fix debian/file-actions.pl to work with Perl 5.10. Closes: #479716

kaffe (2:1.1.8-4) unstable; urgency=low

  * Make Build-Depends on libasound2-dev only used on linux archs.
    Closes: #397782, #462329
  * Added patch to build against alsa 1.0.16 and up. Closes: #470341
  * Fixed lintian warnings for debian/kaffe.NEWS.
  * Added Vcs-Svn, Vcs-Browser and Homepage fields.
  * Updated Standards-Version to 3.7.3.

 -- Nathan Handler <nathan.handler at gmail.com>   Tue, 03 Jun 2008
12:11:26 -0500

** Changed in: kaffe (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Please merge kaffe_2:1.1.8-4 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/235639
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list