[Bug 252380] Re: new upstream version emesene 1.0.1

Niels Egberts niels.egberts at gmail.com
Tue Jul 29 19:17:07 BST 2008

I think the best is to upgrade Intrepid with emesene 1.0.1, and keep
hardy at 1.0 and patch the most critical bugs.

new upstream version emesene 1.0.1
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list