[Bug 241671] Re: Please update ctxextensions to 4.1.2008062001

Launchpad Bug Tracker 241671 at bugs.launchpad.net
Tue Jul 22 21:45:07 BST 2008


This bug was fixed in the package ctxextensions -
4.1.2008062001-0ubuntu1

---------------
ctxextensions (4.1.2008062001-0ubuntu1) intrepid; urgency=low

  [ Sasa Bodiroza ]
  * New upstream release (LP: #241671)
  * In debian/rules:
    - Use med-xpi-pack for build.
    - Remove clean target.
    - Update MOZ_XPI_EMID to be the same as the one in install.rdf.
    - xpi ships some files as executables. Remove executable permissions in
      build target.
    - Add Thunderbird support
  * In debian/control:
    - Add Homepage field
    - Add thunderbird as optional dependency
  * Update copyright year in debian/copyright

 -- Sasa Bodiroza <jazzva at gmail.com>   Tue, 22 Jul 2008 22:36:40 +0200

** Changed in: ctxextensions (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
Please update ctxextensions to 4.1.2008062001
https://bugs.launchpad.net/bugs/241671
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list