[Bug 237175] Re: Please merge darcs 2.0.0-3 (universe) from Debian unstable (main)

Laurent Bigonville bigon at ubuntu.com
Thu Jul 3 11:03:42 BST 2008

darcs 2.0.0-5 is now out and this version can be synced (when the gcc
bug is fixed)

 darcs  (2.0.0-5) unstable; urgency=low

   * Work around #481592 (Closes: #485631).
     We don't want this to keep Darcs2 out of Lenny!
   * Add /var/cache/darcs to darcs-server (Closes: LP52199).
     Apparently Ubuntu can automatically sync darcs now.

 -- Trent W. Buck <trentbuck at gmail.com>  Sat, 14 Jun 2008 15:35:37 +1000
darcs (2.0.0-4) unstable; urgency=low

   * Adopt CDBS (Closes: #484375).
     * Don't install intermediary DVI and PostScript doc formats.
     * Add horrible --datadir=/usr/share (is this necessary?)
   * Drop paranoiac minimum versions from GHC dev packages to appease
   * Fix doc-base section to appease lintian.
   * Indent initialize's docstring to avoid manpage render warning:
     `initialize'' not defined (probable missing space after `in')
   * Extend upstream's distclean target to include parts of
     maintainer-clean, to appease dpkg-source -b in rebuilds.
   * Whoops, I lost the 1.0.9-1.1 changes.  The only change that I
     didn't already re-invent in 2.0.0-1 was related to the openFd bug,
     which upstream fixed in darcs 2 by looking for fdToHandle (Closes:
     #470376).  Closing it here convinces the Debian BTS that this bug
     really is fixed in Lenny.
   * Change build dependency "tex4ht | latex2html" back to just
     "tex4ht", since the latter's upstream is quite old, and I've never
     tested it.

 -- Trent W. Buck <trentbuck at gmail.com>  Thu, 05 Jun 2008 14:24:16 +1000

** Summary changed:

- Please merge darcs 2.0.0-3 (universe) from Debian unstable (main)
+ Please sync darcs 2.0.0-5 (universe) from Debian unstable (main)

Please sync darcs 2.0.0-5 (universe) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list