[Bug 234514] Re: New Upstream + package merge ktorrent 3.1

Steve Stalcup vorian at ubuntu.com
Tue Jul 1 00:11:17 BST 2008


sorry, forgot to mention that this new update will update ktorrent and
replace ktorrent-kde4 as kubuntu 8.10 will strictly be kde4

** Changed in: ktorrent-kde4 (Ubuntu)
     Assignee: Steve Stalcup (vorian) => (unassigned)
       Status: In Progress => Confirmed

** Also affects: ktorrent
   Importance: Undecided
       Status: New

** Changed in: ktorrent
       Status: New => Confirmed

-- 
New Upstream + package merge ktorrent 3.1
https://bugs.launchpad.net/bugs/234514
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list